Page 1 of 1

Wiederherstellen von Backup klappt nicht

Posted: Sat Nov 06, 2021 5:14 pm
by iceman
Hallo zusammen,

ich bin mit der lokalen Entwicklung meiner Webseite unter XAMPP fertig.
Nun möchte ich die Daten auf den Webserver umziehen, aber hier lässt sich das lokal erstellte Backup nicht auf dem Server wiederherstellen.

ZIP sieht i. O. aus - hatte hierzu auch viewtopic.php?t=1762 gelesen.

Es werden keinerlei Daten, Einstellungen, Plugins wiederhergestellt.

Könnt ihr da helfen?

Re: Wiederherstellen von Backup klappt nicht

Posted: Sat Nov 06, 2021 9:07 pm
by iceman
Problem solved

Re: Wiederherstellen von Backup klappt nicht

Posted: Mon Nov 08, 2021 11:37 am
by Edi
Und wie? Was war das Problem?

Re: Wiederherstellen von Backup klappt nicht

Posted: Mon Nov 08, 2021 8:14 pm
by iceman
Das größte Problem war, dass unter den Einstellungen

http://localhost/bludit

stand, was auf dem Webserver unter der Domain ja nicht aufgelöst werden konnte.

Ich habe es dort und in der Browseradresszeile durch meine Domaine ersetzt und musste dann im Nachgang noch alle Bildpfade anpassen.

Etwas aufwendig, aber nun habe ich alles im Kunden-Testsystem.

Gibt es vielleicht einen einfacheren Weg?
Wäre super ;-)

Re: Wiederherstellen von Backup klappt nicht

Posted: Mon Nov 08, 2021 8:58 pm
by Edi
iceman wrote: Mon Nov 08, 2021 8:14 pm Gibt es vielleicht einen einfacheren Weg?
Gibt es. Das Plugin Domain Migrator:

https://plugins.bludit.com/plugin/domain-migrator

Bei Bludit Pro ist es übrigens bereits dabei. ;-)

Re: Wiederherstellen von Backup klappt nicht

Posted: Mon Nov 08, 2021 9:36 pm
by iceman
Ah, gut zu wissen. Danke ;)