Static page editing fails silently

Post Reply
joho
Ssr. Bludit
Posts: 14
Joined: Thu Jun 08, 2023 3:02 pm
Location: Sweden
Has thanked: 3 times
Been thanked: 4 times

I just installed the latest version of Bludit (stable) and things looked fine, mostly. I had some "disabled functions" that apparently Bludid did not like, but after deactivating that PHP setting, things worked.

Except for static page editing. I can create a new static page, but I cannot add any content. Nothing is saved. If I use Preview to check out the static page I'm creating/editing, things look fine too.

There are no errors in the PHP log file, even with E_ALL as the error logging level. The folder where static pages are stored is present, but it's empty. I have two static pages when I look at content from admin.

This is with PHP 8.1.x on Apache (Ubuntu).

Any ideas where to look, to figure out where the problem is?


-joho
User avatar
Edi
Site Admin
Posts: 3134
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Has thanked: 61 times
Been thanked: 81 times
Contact:

Which editor do use? Is only one editor activated?
Clickwork - Websites mit Bludit | Planet Bludit - Tipps und Snippets
joho
Ssr. Bludit
Posts: 14
Joined: Thu Jun 08, 2023 3:02 pm
Location: Sweden
Has thanked: 3 times
Been thanked: 4 times

User avatar
Edi
Site Admin
Posts: 3134
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Has thanked: 61 times
Been thanked: 81 times
Contact:

joho wrote: Fri Jun 28, 2024 2:17 pm I think this is the problem:

https://github.com/bludit/bludit/issues/1568
Was this the problem?
Clickwork - Websites mit Bludit | Planet Bludit - Tipps und Snippets
joho
Ssr. Bludit
Posts: 14
Joined: Thu Jun 08, 2023 3:02 pm
Location: Sweden
Has thanked: 3 times
Been thanked: 4 times

Yes indeed.
Post Reply