Probleme mit dem Plugin "Back to Top"

Post Reply
AMN
Jr. Bludit
Posts: 7
Joined: Wed Oct 06, 2021 11:13 pm
Has thanked: 16 times
Been thanked: 1 time

Hallo zusammen,
ich setze gerade Bludit Pro (3.14.1 mit DOCS-X Thema) ein und wollte das Back-to-top Plugin einsetzen.
Nach dem entpacken im Plugin-Verzeichnis bekam ich keinen Zugriff mehr auf die Admin-Seite.

Weisse Seite mit weissem Hintergrund....

Nachdem ich im back-to-top-0.5 Verzeichnis die plugin.php Datei umgenannt hatte....hatte ich wieder einen Zugriff auf die Admin Seite.

Hat da jemand diesen Effekt schon einmal gehabt und wie war die Lösung?
User avatar
Edi
Site Admin
Posts: 3121
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Has thanked: 55 times
Been thanked: 78 times
Contact:

Ich schaue mir das an. Das Theme Docs X ist etwas anders aufgebaut, als die Bludit-Themes üblicherweise aufgebaut sind.
Clickwork - Websites mit Bludit | Planet Bludit - Tipps und Snippets
AMN
Jr. Bludit
Posts: 7
Joined: Wed Oct 06, 2021 11:13 pm
Has thanked: 16 times
Been thanked: 1 time

Hallo,
ich habe nocheinmal eine neue Bludit-Instanz aufgebaut und das Plugin mit dem Theme BLOG-X
ausporbieren wollen.
Ich hatte leider den selben misserfolg...die Seite blieb weiss.

Ich habe mir die plugin.php angeschaut:

Code: Select all

?php

class pluginBackToTop extends Plugin {

        public function init()
        {
                // Fields and default values for the database of this plugin
                $this->dbFields = array(
                'color'=> '#343a40',
      '         logo'=>none
                );
        }
Ich gehe davon aus das der Fehler in Zeile 10 liegt. Müsste es nicht

Code: Select all

'logo'=>'none'
heissen?

Ich habe es entsprechend abgeändert und das Plugin macht bei BLOG-X was es soll.

Leider nicht bei DOCS-X :-(
Post Reply