Wiederherstellen von Backup klappt nicht

Post Reply
iceman
Ssr. Bludit
Posts: 19
Joined: Sat Oct 30, 2021 11:42 pm

Hallo zusammen,

ich bin mit der lokalen Entwicklung meiner Webseite unter XAMPP fertig.
Nun möchte ich die Daten auf den Webserver umziehen, aber hier lässt sich das lokal erstellte Backup nicht auf dem Server wiederherstellen.

ZIP sieht i. O. aus - hatte hierzu auch viewtopic.php?t=1762 gelesen.

Es werden keinerlei Daten, Einstellungen, Plugins wiederhergestellt.

Könnt ihr da helfen?
Greetz iceman
iceman
Ssr. Bludit
Posts: 19
Joined: Sat Oct 30, 2021 11:42 pm

Problem solved
Greetz iceman
User avatar
Edi
Site Admin
Posts: 2556
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Und wie? Was war das Problem?
Planet Bludit, Tipps, Snippets und nützliche Links.
Image
iceman
Ssr. Bludit
Posts: 19
Joined: Sat Oct 30, 2021 11:42 pm

Das größte Problem war, dass unter den Einstellungen

http://localhost/bludit

stand, was auf dem Webserver unter der Domain ja nicht aufgelöst werden konnte.

Ich habe es dort und in der Browseradresszeile durch meine Domaine ersetzt und musste dann im Nachgang noch alle Bildpfade anpassen.

Etwas aufwendig, aber nun habe ich alles im Kunden-Testsystem.

Gibt es vielleicht einen einfacheren Weg?
Wäre super ;-)
Greetz iceman
User avatar
Edi
Site Admin
Posts: 2556
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

iceman wrote: Mon Nov 08, 2021 8:14 pm Gibt es vielleicht einen einfacheren Weg?
Gibt es. Das Plugin Domain Migrator:

https://plugins.bludit.com/plugin/domain-migrator

Bei Bludit Pro ist es übrigens bereits dabei. ;-)
Planet Bludit, Tipps, Snippets und nützliche Links.
Image
iceman
Ssr. Bludit
Posts: 19
Joined: Sat Oct 30, 2021 11:42 pm

Ah, gut zu wissen. Danke ;)
Greetz iceman
Post Reply