listing posts on a static page

User avatar
diego
Site Admin
Posts: 741
Joined: Sat May 16, 2015 2:53 pm
Contact:

The bug affect only if you don't set the slash at the end.

Go to Settings > PREDEFINED PAGES > Homepage > Type the page name you want to set as homepage > Save button

Go to Settings > URL FILTERS > Blog > /test/

Go with the browser to > http://yourdomain.com/test/

This works, the only doesn't work is the redirect http://yourdomain.com/test to here http://yourdomain.com/test/
Post Reply