Page 1 of 1

Search function didn't seems to work

Posted: Mon Nov 04, 2019 9:06 am
by LRAM
Bonjour

I'm using th 3.10.0 prod version
https://sucrepop.com/Ukulele/

If I search Bee Gees songs for exemple, I've got not results
I I use the category link
https://sucrepop.com/Ukulele/category/facile
and the do a Ctrl F for using the standard search function of the broswer, I find the term Bee gees
so, I'm assuming the search plugin isn't working

Re: Search function didn't seems to work

Posted: Wed Nov 06, 2019 1:10 pm
by Edi
Diego has a look at it.

Is there any information about it in the error log?

Re: Search function didn't seems to work

Posted: Wed Nov 06, 2019 3:40 pm
by LRAM
Thank Edi
Where can I find the error log ?

Re: Search function didn't seems to work

Posted: Fri Nov 08, 2019 10:20 am
by abdulhalim
Hey,

One of the Bludit weak points is the search engine, I guess, It's OK till when all strings in the content are Latin, but it couldn't parse the non-Latin text.

https://github.com/bludit/bludit/issues/976

Re: Search function didn't seems to work

Posted: Fri Nov 08, 2019 12:12 pm
by Edi
LRAM wrote:
Wed Nov 06, 2019 3:40 pm
Where can I find the error log ?
There should be an error log in your server environment, accessible from the admin panel of your hosting or in a directory /logs or similar.

Re: Search function didn't seems to work

Posted: Sat Nov 09, 2019 6:32 pm
by LRAM
Hi
When I do a search the answer is
Aucune page trouvée
aka no page found,

It's not an error. In the log, I didn't find anything

Re: Search function didn't seems to work

Posted: Sun Nov 10, 2019 10:43 pm
by Edi
As far as I know Diego will improve the search function with the next release.