Update from 1.5.2 to 3.9.x! Is it possible?

Post Reply
User avatar
quenquen
Jr. Bludit
Posts: 7
Joined: Tue Apr 09, 2019 7:36 pm

Wed Aug 28, 2019 3:13 pm

Hello there,

I'm getting back to a project that is on Bludit 1.5.2 and it shows some functions errors now. So, I need to update Bludit and not sure if it's possible without putting up a hard work on the codes Lol :lol:

http://www.iluminados-ce.com.br/blog

That's the site. I integrated Bludit with the site and worked just fine. Now I wonder if I'll need to install Bludit 3.9.2 and apply the content change manually to be supported in the newest version. Might have to edit the theme too?

Any ideas? Thanks.
anaggh
Ssr. Bludit
Posts: 10
Joined: Sat Aug 27, 2016 9:05 am

Mon Sep 02, 2019 4:18 pm

Yup, you can. Try upgrading from v1 to v2, then v2 to v3 with these scripts -> https://github.com/anaggh/bludit-scripts
Post Reply