content not showing

Post Reply
essentialsoflife
Ssr. Bludit
Posts: 11
Joined: Sun May 12, 2019 12:04 pm

Sun May 12, 2019 12:18 pm

Hi! I'm new to Bludit and have created a test site to learn how everything works. I created a few test posts, then tried a few themes. Do all of the posts get erased when changing the theme? I still have links to the posts and the content is available in admin, but nothing is showing up on the pages.

This was a demo page and I have all of the links listed in the sidebar plugin. The links go to the correct url, but no content. I am confused.
http://cdn.essentialsoflife.net/bludit- ... wn-content
User avatar
Edi
Site Admin
Posts: 1544
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Sun May 12, 2019 6:08 pm

essentialsoflife wrote:
Sun May 12, 2019 12:18 pm
Do all of the posts get erased when changing the theme?
No, that's not the normal behaviour. It seems that there is a problem with a file .htaccess:
  1. What's the content of the file .htaccess in the directory cdn.essentialsoflife.net/bludit-test/?
  2. What's the content of the file .htaccess in the directory cdn.essentialsoflife.net?
  3. What's the content of the file .htaccess in the directory essentialsoflife.net?
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
essentialsoflife
Ssr. Bludit
Posts: 11
Joined: Sun May 12, 2019 12:04 pm

Mon May 13, 2019 2:44 pm

Thank you for letting me know this is not normal. I have not yet double checked the htaccess files, but I DO know what happened... my host was upgrading the php files on the server. Now that the upgrade is complete, the content is back. What a relief! :)
Post Reply