Problem on the top of all the pages

Post Reply
User avatar
Renaud
Ssr. Bludit
Posts: 21
Joined: Tue Feb 19, 2019 9:08 pm

Wed Mar 06, 2019 8:18 am

Bludit 3.8.1

I have a "lower than" sign on all the pages.
Please see the picture :
Image
( http://www.renaudiltis.com/parURL/bludit_problem.jpg)

Do you know what is the problem?

?> is missing at the end of index.php, but it does not solve the issue.

Best regards,
Renaud.
User avatar
bayerberg
Master Bludit
Posts: 99
Joined: Wed Jun 07, 2017 1:05 pm
Contact:

Wed Mar 06, 2019 12:33 pm

If you edited the menu or anything in the header area look for trailing < above any loops. This happens a lot if you switch from html elements to php using echo ' '; it happens to me when I'm in a hurry and template needs tidying up :)
bludit plugins and themes - makeitblu | I do things, check them out on behance | check out startups undiluted - london's startup ecosystem
User avatar
Renaud
Ssr. Bludit
Posts: 21
Joined: Tue Feb 19, 2019 9:08 pm

Wed Mar 06, 2019 1:38 pm

I edited some contents in the theme, but it's on the admin page too...
:cry:
User avatar
Edi
Site Admin
Posts: 1476
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Wed Mar 06, 2019 6:20 pm

Could be a plugin. Which ones are installed and activated?
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
User avatar
Jay
Sr. Bludit
Posts: 39
Joined: Mon Feb 11, 2019 8:41 pm

Wed Mar 06, 2019 8:36 pm

The ==$0 string explicitly shows that the problem lies in template file.
In which one, depends on what type of page the problem occurs.
User avatar
Renaud
Ssr. Bludit
Posts: 21
Joined: Tue Feb 19, 2019 9:08 pm

Thu Mar 07, 2019 8:48 am

Thank you very much, I will check all my modifications. :oops:
User avatar
Renaud
Ssr. Bludit
Posts: 21
Joined: Tue Feb 19, 2019 9:08 pm

Thu Mar 07, 2019 11:23 am

If I show the code of the page, the problem is on the first line : "<<!DOCTYPE html>"

Do you know where is located the code witch write this line?

All the plugins are desactivated and it's still the same.
User avatar
Edi
Site Admin
Posts: 1476
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Thu Mar 07, 2019 12:14 pm

Normally it's on top of the template index.php.
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
User avatar
Renaud
Ssr. Bludit
Posts: 21
Joined: Tue Feb 19, 2019 9:08 pm

Thu Mar 07, 2019 1:21 pm

OK folks, the typo is in the plugin "lightbox-1.1" ! ;)

See here : https://github.com/clickwork-git/lightb ... plugin.php

Looks good now!
User avatar
Edi
Site Admin
Posts: 1476
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Thu Mar 07, 2019 1:29 pm

Sorry, I have done this...

I will fix the path.
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
Post Reply