Help needed updating website

Post Reply
Ray
Ssr. Bludit
Posts: 21
Joined: Thu Dec 10, 2015 4:09 pm
Location: Aalsmeer

Sat Jan 26, 2019 4:15 pm

Guys

Luckily i could transform two sites succesfull
Now i tgry to upgrade another one from 2.3.1 first to 2.3.4
according to
https://github.com/anaggh/bludit-script ... n-v2-to-v3
So far so good even with the migration tool
Then after that i upload 3.4 version up due to cant find the 3.0 version
The install is clean after the install i upload all migrated files as listed :

Run it and Copy freshly generated bl-content directory from migrations/* to the new Bludit v3 installation.

But then i get this error on the website on root url :

Please check your theme configuration

Admin page stays clear.

Anyone have a clue?
User avatar
diego
Site Admin
Posts: 683
Joined: Sat May 16, 2015 2:53 pm
Contact:

Sat Jan 26, 2019 10:44 pm

Hi,
the error said "Please check your theme configuration". Have you check the "Settings > Themes" if
the are some theme selected?
Ray
Ssr. Bludit
Posts: 21
Joined: Thu Dec 10, 2015 4:09 pm
Location: Aalsmeer

Sun Jan 27, 2019 10:54 am

Blog X
Theme for bloggers, with right sidebar, reading time and navbar with social icons and static pages. 2.3 B
User avatar
diego
Site Admin
Posts: 683
Joined: Sat May 16, 2015 2:53 pm
Contact:

Sun Jan 27, 2019 1:44 pm

The version 2.3 of Blog X ?
have you did an update of the Themes ?
Ray
Ssr. Bludit
Posts: 21
Joined: Thu Dec 10, 2015 4:09 pm
Location: Aalsmeer

Mon Jan 28, 2019 6:25 am

yes tried even that
User avatar
Edi
Site Admin
Posts: 1440
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Mon Jan 28, 2019 9:22 am

Which version of the theme is now installed? What happens if you change the theme?
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
Ray
Ssr. Bludit
Posts: 21
Joined: Thu Dec 10, 2015 4:09 pm
Location: Aalsmeer

Mon Jan 28, 2019 9:44 pm

in migrations/bl-content/databases it says on site.php

"footer": "Copyright \u00a9 2016 - 2018",
"language": "en",
"locale": "en, en_US, en_AU, en_CA, en_GB, en_IE, en_NZ",
"timezone": "Europe\/Amsterdam",
"theme": "log",
"adminTheme": "default",

But Blogx was the site theme?

Found the error:

had to change into :

"theme": "blogx",
"adminTheme": "booty",

But now it wont load the pages texts and images
User avatar
Edi
Site Admin
Posts: 1440
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Mon Jan 28, 2019 10:21 pm

Again my question... Which version of the theme do you use?
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
Ray
Ssr. Bludit
Posts: 21
Joined: Thu Dec 10, 2015 4:09 pm
Location: Aalsmeer

Mon Jan 28, 2019 10:23 pm

it was blogx 2.3

it does load now

http://www.stichtingozw.nl/

but it doesn't add the pages from DB

and new adds are not saved
User avatar
Edi
Site Admin
Posts: 1440
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Tue Jan 29, 2019 11:07 am

Ray wrote:
Mon Jan 28, 2019 10:23 pm
but it doesn't add the pages from DB
There are some links to pages in the footer, and these work.

Are there more pages that are not shown?
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
Post Reply