Bludit in lower versions of PHP.

Post Reply
chavp
Jr. Bludit
Posts: 3
Joined: Sat Jan 12, 2019 4:10 pm

Sat Jan 12, 2019 4:26 pm

I loved this CMS and I would like to use it in www.gaf.cl the problem is that the server where it is running is version 4.4.0 of php. I was wondering if there is any version of Bludit that runs in that version

Thank you
User avatar
Edi
Site Admin
Posts: 1567
Joined: Sun Aug 09, 2015 5:01 pm
Location: Zurich
Contact:

Sat Jan 12, 2019 6:17 pm

And I'm wondering that there is still a server that uses PHP 4.4.0. ;-)

PHP 4.4.0 was released in 2005, the last version of the branch was PHP 4.4.9, which was released 10 years ago:

http://php.net/eol.php

Neither this versions are supported nor are there any security updates. And some of the functions have changed since then.

I think, it's time to update the server...
Planet Bludit, Tipps, Snippets und nützliche Links. - Newsletter, Informationen zu Bludit (auf Deutsch).
chavp
Jr. Bludit
Posts: 3
Joined: Sat Jan 12, 2019 4:10 pm

Sat Jan 12, 2019 6:53 pm

The same I think, but it is the one that the university happens to the organizations of students for their webs, and as it says the saying to horse given away they do not watch the teeth to him. Thank you
User avatar
Torsten_Kelsch
Master Bludit
Posts: 163
Joined: Thu Aug 27, 2015 10:24 pm
Location: Germany
Contact:

Sat Jan 12, 2019 10:28 pm

You could chose a cheap or even free web hoster with PHP 7 running – if your website does not necessarily have to be on the University’s server.
ON ERROR GOTO BED
chavp
Jr. Bludit
Posts: 3
Joined: Sat Jan 12, 2019 4:10 pm

Sat Jan 12, 2019 10:34 pm

That is true, and we are evaluating it .
User avatar
diego
Site Admin
Posts: 698
Joined: Sat May 16, 2015 2:53 pm
Contact:

Mon Jan 14, 2019 5:25 pm

PHP v4 ?? Guau amazing somebody is running it.. @anaggh is going to be very happy with this post :P
Post Reply