Thumbnails - bludit3

User avatar
bayerberg
Master Bludit
Posts: 70
Joined: Wed Jun 07, 2017 1:05 pm

Tue Sep 18, 2018 12:49 am

installed new bludt pro instance - error logs didnt say anything apart from screaming about missing image.

created new post on the offending instance - all good ...

Code: Select all

string(63) "http:// localhost: 8888/bluditrc3/bl-content/uploads/homefeed.jpg" 
string(12) "homefeed.jpg" 
string(74) "http:// localhost: 8888/bluditrc3/bl-content/uploads/thumbnails/homefeed.jpg"


checked pages.php - Houston, we have found a problem
new post was saved with "coverImage": as filename only
old posts were saved with "coverImage": as full path and flename.
thats why I got those issues.

now I need to figure out how that happened ;)
i do things, check them out on behance | check out startups undiluted - london's startup ecosystem
User avatar
bayerberg
Master Bludit
Posts: 70
Joined: Wed Jun 07, 2017 1:05 pm

Wed Sep 19, 2018 12:36 pm

Looks like the switch from filename to url + filename happens when content is edited.

@Diego , can you inspect this?
i do things, check them out on behance | check out startups undiluted - london's startup ecosystem
User avatar
diego
Site Admin
Posts: 621
Joined: Sat May 16, 2015 2:53 pm
Contact:

Wed Sep 19, 2018 1:20 pm

Ok, good I going to check at night, if you can create an issue in Github to remember, thanks
User avatar
diego
Site Admin
Posts: 621
Joined: Sat May 16, 2015 2:53 pm
Contact:

Wed Sep 19, 2018 7:02 pm

I fixed, I just uploaded the changes, you can download all files from Github.
User avatar
bayerberg
Master Bludit
Posts: 70
Joined: Wed Jun 07, 2017 1:05 pm

Wed Sep 19, 2018 7:11 pm

yesss! thanks!
I'm off to find other bugs :)
i do things, check them out on behance | check out startups undiluted - london's startup ecosystem
Post Reply