Adding a gallery

ozbod
Ssr. Bludit
Posts: 19
Joined: Sat Jun 15, 2019 10:26 am
Location: Stamford, UK
Contact:

Fri Jul 12, 2019 11:02 am

Ah ha, I think I have it working now, the problem was no JQuery. I found a reference to this on the getsimple cms forum which gave me the clue.

I added this code:

Code: Select all

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
into the bl-themes/blekathlon/php/footer.php as shown below:

Code: Select all

<footer class="site-footer main-padding text-center smaller-font-size">
    <div class="site-info main-width">
        <div class="text-center text-white text-uppercase">
            <?php echo $site->footer(); ?>
            <span class="sep"> | </span>
            <span>
                Powered by <a target="_blank" class="text-white" href="https://www.bludit.com">Bludit</a> &amp; <a target="_blank" class="text-white" href="https://blthemes.pp.ua">Blekathlon</a>
            </span>
        </div>
    </div>
</footer>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script>
	var uploadsFolder = '<?php echo HTML_PATH_UPLOADS; ?>';
</script>[color=#FF0000][/color]
User avatar
Renaud
Sr. Bludit
Posts: 45
Joined: Tue Feb 19, 2019 9:08 pm

Fri Jul 12, 2019 11:19 am

:D :D :D
ozbod
Ssr. Bludit
Posts: 19
Joined: Sat Jun 15, 2019 10:26 am
Location: Stamford, UK
Contact:

Fri Jul 12, 2019 5:31 pm

Thanks Renaud,

your help was very much appreciated, I have now upgraded to Pro and have done my first good migration to new domain :D
Cheers
Dave
Post Reply