Search found 88 matches

by SamBrishes
Mon Jul 06, 2020 2:51 pm
Forum: Plugins
Topic: [Plugin] Media / Media+ - An advanced File & Media Manager
Replies: 11
Views: 897

Re: [Plugin] Media / Media+ - An advanced File & Media Manager

Hellow,

Version 0.2.0 of the Media / Media+ plugin is now available and supports now a "advanced" embed modal, where you can configure the visible file output.

Sorry for the long wait.

~ Sam.
by SamBrishes
Mon Jul 06, 2020 2:50 pm
Forum: Allgemein
Topic: User/Rollen - Media Display - mp3/mp4
Replies: 21
Views: 2258

Re: User/Rollen - Media Display - mp3/mp4

Version 0.2.0 ist online. Entsprechende eMails für die GumRoad Media+ Version wurden auch bereits verschickt. :D
by SamBrishes
Sun Jul 05, 2020 12:47 pm
Forum: Allgemein
Topic: Hauptbild muss ausgewählt werden
Replies: 2
Views: 43

Re: Hauptbild muss ausgewählt werden

Hallo,

also gewollt ist das eigentlich nicht. Bei meinen Testsystemen hatte ich auch keine Probleme das "Bilder" Modal / Popup wieder zu schließen, ohne etwas hochladen zu müssen

Welchen Browser nutzt du und gab es eine Fehlermeldung in der Browser-Konsole (F12 -> "Console")?

~ Sam.
by SamBrishes
Sun Jul 05, 2020 12:42 pm
Forum: Allgemein
Topic: Massenhafte Änderung der Position von Seiten
Replies: 7
Views: 78

Re: Massenhafte Änderung der Position von Seiten

Hallo, eine Änderung bei der pages.php Datei hilft auch nicht, da Bludit die Seiten in der Anordnung der JSON / Datenbank Datei ausgibt. Das heißt die erste Seite in der JSON Datei wird auch ganz oben angezeigt, entsprechend des Seitentyps natürlich. Bludit hat dafür eine Sortierfunktion in der zust...
by SamBrishes
Sun Jul 05, 2020 12:29 pm
Forum: Allgemein
Topic: Änderungen werden verworfen
Replies: 6
Views: 55

Re: Änderungen werden verworfen

Hallo,

hast du dich bei der Anmeldung im Backend den Hacken bei "Remember Me" / "Angemeldet bleiben" gesetzt? Wäre wichtig zu wissen, da dadurch die Speicherung des Logindaten in einem Cookie erfolgt anstelle in der Session.

Welchen Browser hast du dazu benutzt?

~ Sam.
by SamBrishes
Sat Jul 04, 2020 8:41 pm
Forum: Allgemein
Topic: User/Rollen - Media Display - mp3/mp4
Replies: 21
Views: 2258

Re: User/Rollen - Media Display - mp3/mp4

Hallo, kurzes Update zu Media v0.2.0. Mitarbeiter und Autoren können Media nun ebenso nutzen (Einstellbar) PDF Unterstützung auf der Detailsseite sowie auch im Editor (siehe Bild unten) Der Pacman wurde zu einem animierten "Camera Aperture" (Wichtigste Änderung!!) Die JavaScript Umgebung wurde volle...
by SamBrishes
Fri Jul 03, 2020 8:02 am
Forum: Plugins
Topic: Plugin More Levels - TinyMCE Werkzeugleiste weg
Replies: 2
Views: 86

Re: Plugin More Levels - TinyMCE Werkzeugleiste weg

Hallow,

lade bitte die neuste (unveröffentlichte) Version auf GitHub herunter (Direktlink), dass sollte das Problem lösen.

Danke.

~ Sam.
by SamBrishes
Mon Jun 29, 2020 7:26 pm
Forum: Plugins
Topic: Plugins stören die Webseite
Replies: 30
Views: 3444

Re: Plugins stören die Webseite

Zum endgültigen Abschluss noch der Hinweis, dass der erste Webhoster sein PHP-Durcheinander nun geordnet hat. Alles läuft. Der zweite Webhoster, also der 3. Versuch auf lima-city.de, war sofort ein Erfolg, da ich dort die PHP-Version selber einstellen kann. Perfekte Installation. Rubbel-die-Katz wa...
by SamBrishes
Mon Jun 29, 2020 5:32 pm
Forum: Plugins
Topic: Plugins stören die Webseite
Replies: 30
Views: 3444

Re: Plugins stören die Webseite

Es funzt!!!!! :lol: Ich verstehe nur nicht, warum es nicht gestern funktioniert hat. Vielleicht habe ich nach dem dismod für 7.0 nicht enmod 7.4, sondern wieder enmod 7.0 geschrieben. Auszuschließen ist das nicht. Ich habe schon einige PHP-Umstellungen hinter mich bringen müssen. Ich muss mich für ...
by SamBrishes
Mon Jun 29, 2020 5:18 pm
Forum: Plugins
Topic: Plugins stören die Webseite
Replies: 30
Views: 3444

Re: Plugins stören die Webseite

Direkt oben wir das angezeigt: PHP version: 7.0.33-29+0~20200514.36+debian8~1.gbp126f6f Eventuell wurde PHP 7.4.x neben PHP 7.0.x installiert. Prüfe mal bitte welches php7.x module sich in "/etc/apache2/mods-enabled/" befindet und installiere gegebenfalls php7.4 wie folgt apt-get install libapache2...