Search found 6 matches

by Maarten
Thu Dec 13, 2018 2:52 pm
Forum: Themes - Plugins - Extensions
Topic: Code block auto close tags
Replies: 9
Views: 149

Re: Code block auto close tags

In index.txt i only see <username>
username.jpg
username.jpg (35.93 KiB) Viewed 29 times
by Maarten
Wed Dec 12, 2018 2:50 pm
Forum: Themes - Plugins - Extensions
Topic: Code block auto close tags
Replies: 9
Views: 149

Re: Code block auto close tags

Just noticed on a other page it has nothing to do with the code block

If i just have a single page with

<username>

It turns to when i saved it.

<username></username>
by Maarten
Mon Dec 10, 2018 3:30 pm
Forum: Themes - Plugins - Extensions
Topic: Code block auto close tags
Replies: 9
Views: 149

Re: Code block auto close tags

Maybe this is a Edge / IE thing… I just try it with IE and i get a different result to ``` <!--?xml version="1.0" encoding="utf-8"?--> <configuration> <appsettings> <add key="Server" value="navserver"> </add> </appsettings> ```</configuration> **Update** Testing home with chrome, but still happens..
by Maarten
Mon Dec 10, 2018 3:11 pm
Forum: Themes - Plugins - Extensions
Topic: Code block auto close tags
Replies: 9
Views: 149

Re: Code block auto close tags

Did you use SimpleMDE or TinyMCE as the editor?

I did a test with TinyMCE now, and the code does not get altered, but i does when I use SimpleMDE
by Maarten
Fri Dec 07, 2018 1:54 pm
Forum: Themes - Plugins - Extensions
Topic: Code block auto close tags
Replies: 9
Views: 149

Re: Code block auto close tags

Hi Diego,

Thanks for your response and the info,

If i try there demo ( http://parsedown.org/demo ) i don't get the same result. So i hope it's just as simple a using a new release.
by Maarten
Thu Dec 06, 2018 4:05 pm
Forum: Themes - Plugins - Extensions
Topic: Code block auto close tags
Replies: 9
Views: 149

Code block auto close tags

Just started using Bludit and loving it so far! I am using code blocks in some of my post, but the code blocks is auto clossing used tags. So this. ``` <!--?xml version="1.0" encoding="utf-8"?--> <configuration> <appsettings> <add value="navserver" key="Server"> </appsettings> </configuration> ``` T...